Mac OS におけるフォントワークス製品のインストール対応状況は以下の通りです。
状況は随時更新します。

【2016年11月10日更新】


Mac OS 9〜10.12

インストール対応状況 ○・・・対応 △・・・制限事項有り ×・・・未対応
 

[LETSインストーラを使ったインストール]

フォント種別910.1〜10.310.4〜10.910.10〜10.10.110.10.2〜10.10.510.1110.12
OpenTypeフォント
※1
×
CID ATMフォント×
OCF ATMフォント------
方正LETS TrueTypeフォント--
オプションプリンタフォント××××××

※1フォントワークスコレクション日本語フォントのみ、Mac OS 9.2.2 でインストールできます。ただし、Mac OS 9.2.2では、2014年以降の新書体は対応していません。


[LETS FontACEのOS対応状況]

種別910.1〜10.310.4〜10.610.7〜10.910.10〜10.10.510.1110.12
LETS FontACE--
LETS FontACE Lite--×

[LETS FontACEのフォントインストール機能を使ったインストール]

フォント種別910.1〜10.310.4〜10.910.10.1〜10.10.510.1110.12
OpenTypeフォント--
CID ATMフォント--
TrueTypeフォント(方正LETS)--

LETS FontACEのフォントインストール機能を使ったフォントのインストール方法

MacへLETSフォントをインストールする方法は、従来のインストーラとフォントデータが収録されたDVDを使う方法の他に、LETS FontACEのフォントインストール機能を利用する方法があります。


アイテム910.1〜10.310.4〜10.510.6〜10.910.10.1〜10.10.510.1110.12
LETS FontACE××
FW フォントキャッシュクリア××
MathMagic Personal Edition for LETS××××××

[注意事項]

  • 外字マスターNEOは、Classicアプリケーションのため、Mac OS 9環境までの対応です。

[その他注意事項]

  • Mac OS X 10.6.7をご利用の方は、アップル社よりリリースされている「Snow Leopardフォントアップデート」を実行することを推奨します。
    ※OS X 10.8へ【LETS FontACE】をインストールし、初回起動/ライセンス認証を行う際は、10.8以降の新機能「Gatekeeper」を一時的に無効にしてください。詳しくはアップル社の「未確認の開発元からのAppを開き、そのAppをGatekeeperの監視の対象外にする方法」をご参照ください。

[パッケージ]

フォント種別メディア9Classic10.1〜10.510.610.7〜10.910.10.1〜10.10.510.1110.12
OpenTypeフォント(新パッケージ)CD×××
※1
×
※5
OpenTypeフォント(旧パッケージ)CD
※1

※2
×××
※5
LETSエントリーパック CID ATM専用版CD
※4

※1
×
※3
×
※3
×
※3
×
※3
CID ATMフォントFD+CD×------
OCF ATMフォントFD+CD×------
CID プリンタフォントFD+CD×------
OCF プリンタフォントFD+CD×------

※1Rosettaがインストールされていない環境では、Rosettaソフトウェアのインストールを促すメッセージが表示されます。この場合は、まずRosettaをインストールしてMacを再起動後に、フォントをインストールしてください。

※2OS X 10.7〜10.9対応インストーラを使用してインストールすることができます。

※3OS X 10.7以降は【Rosetta】をサポートしていないため、インストーラが正常に起動しません。

※4Classic対応インストーラを使用してインストールすることができます。

※5ダウンロード販売分からのインストールは可能です。

[エヴァンゲリオン公式フォント マティスEB TrueType版 パッケージ]

フォント種別10.6〜
TrueTypeフォント

[注意事項]

  • OCFフォント、CIDプリンタフォント、OCFプリンタフォントは、ClassicアプリケーションのためMac OS Xには未対応です。
  • CIDフォント(FD+CD)は、【Mac OS X】では内蔵フロッピーディスクドライブ(FDD)および外付けのUSB仕様FDDが接続(フォントのインストーラディスクをキーディスクとして認識)できないため、インストールすることができません。

[その他注意事項]

  • Mac OS X 10.6.7をご利用の方は、アップル社よりリリースされている「Snow Leopardフォントアップデート」を実行することを推奨します。
  • 外付けフロッピーディスクドライブ(FDD)についてはこちらをご参照ください。